privy - Core Services Outage – Incident details

Core Services Outage

Resolved
Operational
Started 14 days agoLasted 5 minutes

Affected

Core Services

Major outage from 12:21 PM to 12:26 PM

Embedded Wallets

Major outage from 12:21 PM to 12:26 PM

Email Auth

Major outage from 12:21 PM to 12:26 PM

SMS Auth

Major outage from 12:21 PM to 12:26 PM

OAuth: Google, Twitter, Discord, Github, or Apple

Major outage from 12:21 PM to 12:26 PM

Expo

Major outage from 12:21 PM to 12:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.