privy - Degraded performance – Incident details

Degraded performance

Resolved
Degraded performance
Started 8 days agoLasted 20 minutes

Affected

Dashboard

Degraded performance from 8:09 PM to 8:29 PM

Embedded Wallets

Degraded performance from 8:09 PM to 8:29 PM

3rd Party Services

Degraded performance from 8:09 PM to 8:29 PM

Email Auth

Degraded performance from 8:09 PM to 8:29 PM

SMS Auth

Degraded performance from 8:09 PM to 8:29 PM

OAuth: Google, Twitter, Discord, Github, or Apple

Degraded performance from 8:09 PM to 8:29 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. An investigation determined that this issue was caused by latent write failures during routine database maintenance.

  • Investigating
    Investigating

    We are currently investigating an incident causing failures for some users.