privy - Degraded Performance – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Degraded Performance
Resolved
Operational
Started 2 months ago
Lasted 20 minutes
Affected
APIs
Operational from 11:30 AM to 11:50 AM
SDKs
Operational from 11:30 AM to 11:50 AM
Embedded Wallets
Operational from 11:30 AM to 11:50 AM
Updates
Resolved
January 23, 2025 at 11:50 AM
Resolved
January 23, 2025 at 11:50 AM
This incident has been resolved.
Identified
January 23, 2025 at 11:30 AM
Identified
January 23, 2025 at 11:30 AM
We are continuing to work on a fix for this incident.