privy - Instagram OAuth is experiencing issues – Incident details

Instagram OAuth is experiencing issues

Resolved
Partial outage
Started 5 days agoLasted about 3 hours

Affected

3rd Party Services

Partial outage from 12:59 PM to 3:40 PM

OAuth: Google, Twitter, Discord, Github, Apple, Instagram

Partial outage from 12:59 PM to 3:40 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We've received reports of "Sorry, this page isn't available." when users are attempting to sign in with Instagram or link Instagram accounts. We are currently investigating this incident.