privy - Solana balance webhooks are delayed – Incident details

Solana balance webhooks are delayed

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Webhooks

Degraded performance from 3:35 PM to 4:47 PM, Under maintenance from 4:47 PM to 4:52 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Our upstream provider has implemented a fix and are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    We are currently investigating an incident with Solana webhooks.